M1 Spend Issues
Incident Report for M1 Finance
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:32 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 19:32 CDT
Monitoring
A fix seems to have been implemented, we are monitoring the situation.
Posted Apr 01, 2021 - 17:31 CDT
Identified
We have identified the cause of the incident, one of our 3rd party vendors is affected by the ongoing Azure DNS outage.
Posted Apr 01, 2021 - 17:08 CDT
Investigating
We are actively investigating an issue that is affecting M1 Spend. Current issue is causing the following functionality to be affected:

* Signing up for Spend
* Locking/Unlocking your debit card
* Seeing your recent transactions
Posted Apr 01, 2021 - 17:04 CDT
This incident affected: Spend.