Minor market data vendor issue
Incident Report for M1 Finance
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 29, 2019 - 19:14 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 29, 2019 - 19:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 29, 2019 - 14:49 CDT
Investigating
We have identified an issue with our quote provider that caused a temporary gap in one day performance numbers on some customers' portfolio pages. A resolution is currently in progress.
Posted 3 months ago. Apr 29, 2019 - 14:49 CDT
This incident affected: Market Data.