Data sync delay
Incident Report for M1 Finance
Resolved
The data sync delay affecting performance calculations has been resolved. We apologize for the inconvenience and thank you for your patience.
Posted May 18, 2021 - 14:46 CDT
Identified
1-day performance is temporarily showing 2-day performance for some clients due to a vendor delivery problem. We are working to correct the issue and will provide another update as quickly as possible.
Posted May 18, 2021 - 12:27 CDT
This incident affected: Performance.