Upstream market data vendor outage
Incident Report for M1 Finance
Resolved
This incident has been resolved.
Posted 14 days ago. Dec 04, 2018 - 09:45 CST
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Dec 04, 2018 - 09:28 CST
Identified
Please be aware that our upstream market data vendor is currently experiencing outages. We are working with them on a prompt resolution and will provide any updates as they become available to us.

Apologies for any inconvenience this may cause.
Posted 14 days ago. Dec 04, 2018 - 09:28 CST
This incident affected: Market Data.