Quote provider issues
Incident Report for M1 Finance
Resolved
This incident has been resolved and to reiterate, trade windows were unaffected.
Posted Jan 11, 2021 - 09:55 CST
Identified
We have identified a problem with our quotes data provider affecting calculations of customer portfolio performance. We are actively working on a resolution and will provide updates as they become available. This data issue did / will not affect our trade windows at large.
Posted Jan 11, 2021 - 09:27 CST
This incident affected: Market Data.