Delay in market data syncing
Incident Report for M1 Finance
Resolved
The issue has been resolved. Our engineering team will be investigating further and making sure we can avoid further recurrences.
Posted Nov 08, 2021 - 10:28 CST
Update
Some clients are experiencing login issues. We’re working to restore services as soon as possible. We’re sorry for the inconvenience and appreciate your patience.
Posted Nov 08, 2021 - 10:21 CST
Identified
Our team has identified a market data sync issue which may cause a temporary gap in the information displayed in some accounts. We are working to correct the issue as quickly as possible.

The customer trade window was unaffected and completed successfully this morning.
Posted Nov 08, 2021 - 09:59 CST
This incident affected: Dashboard, Market Data, Account Signup, and Performance.