Login issues
Incident Report for M1 Finance
Resolved
System issues have been resolved; per our previous update our teams will continue to monitor for anomalies throughout the day.
Posted Nov 09, 2020 - 10:12 CST
Monitoring
Systems are operational, our engineering teams will continue to monitor for anomalies and problems.
Posted Nov 09, 2020 - 09:59 CST
Investigating
Some clients are having trouble logging in or seeing their portfolio this morning. We're sorry for the inconvenience and are working to resolve these issues as quickly as possible -- we know it's important.

P.S. There were no latency issues prior to 8:30 CT and the morning trading window has completed with no issues
Posted Nov 09, 2020 - 09:19 CST
This incident affected: Dashboard.