Upstream quote vendor issue
Incident Report for M1 Finance
Resolved
This incident has been resolved.
Posted 26 days ago. Apr 24, 2019 - 12:02 CDT
Monitoring
A fix has been implemented and is scheduled for roll out. Customers may still see temporary blips in performance data until the push is completed.
Posted 26 days ago. Apr 23, 2019 - 22:01 CDT
Investigating
We have identified an issue with our quote provider that may cause incorrect performance numbers on some customers' portfolio pages. We are working to resolve as quickly as possible.
Posted 26 days ago. Apr 23, 2019 - 15:31 CDT
This incident affected: Market Data.