Market data outage
Incident Report for M1 Finance
Resolved
The change has been deployed and invest dashboard services have been restored.
Posted Jul 15, 2019 - 10:25 CDT
Identified
We have identified an issue with our market data service causing intermittent errors on the invest dashboard. We are in the process of deploying a fix to resolve it. Trading is unaffected by this issue. Users can expect to see this issue resolved in the next 15 minutes.
Posted Jul 15, 2019 - 09:59 CDT
This incident affected: Dashboard.